Reply To: Home Studio Troubleshooting

Homepage Forums Home Studio Discussions Home Studio Troubleshooting Reply To: Home Studio Troubleshooting

#63043
Avatarjamestdawson
Participant

In System Preferences you have to set the input and output, so it may be that.

Go to the Apple icon in the upper left hand corner. Click and a pull down menu will appear. Select “system preferences.”

In the third row, forth from the left you will see “audio.” From there you have the choice of sound effects, output and input. Select the Steinberg interface. It may just list the model, i.e. UR22.

Also, the Sennheiser MK4 requires phantom power. Look on the back of the unit and there may be a button that read “+48V.” Push that in to engage. +48V refers to 48 volt power needed to power the microphone. It is often described as “phantom power.”

Also, to eliminate a third variable, use Garageband. In Garageband, go to Preferences and select “audio/midi” second from the right. In the putdown for output and input select your device. See image below. I use an Apogee Duet USB, so that is why it shows that on the image.

Also, this might help.

https://support.apple.com/en-us/HT205927

If you ever need help with an apple product search “apple support (then problem). That should take you to the official Apple support articles.

Hope this helps!

  • This reply was modified 1 week, 4 days ago by jamestdawson. Reason: error
  • This reply was modified 1 week, 4 days ago by jamestdawson. Reason: Clarification
Attachments:
You must be logged in to view attached files.